Saturday, February 6, 2010

How to install Java over Firefox 3.6 - EASY

I updated my Firefox browser to 3.6 when a lot of the browser window started showing broken frames. I hate changing it but you simply have to at one point or another. After a while using FF 3.6 I finally admitted to myself that I was not going any farther without updating Java. This was where the problem came in. I went to the Java site and it started explaining that you need to load the Java update before updating to FF 3.6. Well I already had FF 3.6 and I could not find help or easy instructions on how to add the Java.

I finally decided I was going to uninstall FF 3.6 - upload the Jave and reinstall FF but I first had to download the Java and it was not doable using the Firefox version. What I did was download the newest version of Java using a different browser, IE. Then on a whim and because it seemed like it would be so much easier if it worked I just opened Firefox and tried a game site that needed Java and it works. I don't know how long it will work for but it works.

I did go into tool>add-ons> and removed any java plug-ins before I started all this. I don't know if that is needed but I guess I would recommend you do this.

Let me know if this works for you.


.......

Whimsical Wizard Design Winners

February 2012 iiphotoArt March 2012 What's Your Pleasure April 2012 WonderArt